What are the server requirements for your scripts?

Home/What are the server requirements for your scripts?

What are the server requirements for your scripts?

You are here:
Estimated reading time: < 1 min

Our server requirements match those of WHMCS itself  . There are, at this time no special requirements for any of our scripts, except for our user IP control script, which requires the GeoIP libraries and related PHP extension installed on your server.

Our scripts are encoded and will work on PHP version 5.6 on upwards. We do not support alpha versions of PHP.

Was this article helpful?
Dislike 0
Views: 44

Leave A Comment